WordPress critical bug on versions 4.2 and earlier

If your website runs on WordPress, you need to be aware that WordPress versions 4.2 and earlier are affected by a critical cross-site scripting vulnerability, which could enable anonymous users to compromise your website.

WordPress 4.2.2 includes a comprehensive fix for this issue.

Please ensure that you update all instances of WordPress to 4.2.2 as soon as possible. You can do this by logging into your WordPress Dashboard and clicking “Update now” from the “Updates” option in the menu.

If your website has been hosted by ISArc, they have already done this for you, your website will already be running on WordPress 4.2.2!

For more information visit https://wordpress.org/news/

ISArc-Web-Sponsor-[728x90]

Leave a Reply